注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

木子月

Lixm Studio

 
 
 

日志

 
 

包依赖,混乱的开始!  

2013-10-16 07:37:12|  分类: Leword OS |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
synaptic 0.8 源码进行了编译安装,结果发现 缺个 xmlto ,用 apt-get 安装居然要下载快1个G的多个软件。不得以又下了个 xmlto 源码来编译安装,这次少的一个库再次用apt-get 下了个10M的。

编译 xmlto 后,又发现 synaptic 少个 configure ,幸好其它文件都在,又运行了一遍工程命令生成 configure文件。这次终于编译成功!
包依赖,混乱的开始! - 子月 - 向明工作室

Linux 下不管是 rpm 还是 deb 包依赖混乱问题十分严重,基本是带来一分便利,引出十分混乱。所有还是决定在 Leword OS 最终版里彻底取消包安装,让一切恢复简单,就算这种简单不是所有人都能够理解!
包依赖,混乱的开始! - 子月 - 向明工作室
  评论这张
 
阅读(56)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017